Investigating Service Outage
Incident Report for Bitly
Resolved
This incident has been resolved
Posted 3 months ago. May 20, 2019 - 10:50 EDT
Update
We have have implemented mitigations for a DoS attack and are monitoring.
Posted 3 months ago. May 20, 2019 - 10:31 EDT
Investigating
We are currently investigating reports of issues affecting redirects and the website.
Posted 3 months ago. May 20, 2019 - 10:19 EDT
This incident affected: Bit.ly Redirects, Custom Domain Redirects, and Website (Bitly.com).