Sporadic Login Issues with Support Portal

Incident Report for Bitly

Resolved

This incident has been resolved.
Posted Jan 05, 2026 - 18:04 EST

Investigating

Bitly has identified scattered occurrences of login issues concerning our Help and Support Portal and have begun an investigation into the problem.
Posted Jan 05, 2026 - 16:42 EST
This incident affected: Website (Bitly.com).