General Issues Affecting the Website and API
Incident Report for Bitly
Postmortem

Some accounts experienced degraded performance when searching for links. The performance degradation lasted for 58 minutes. Full service was restored after we stabilized the affected shards in our Search system.

Posted Mar 06, 2020 - 13:28 EST

Resolved
This incident has been resolved.
Posted Feb 21, 2020 - 16:51 EST
Identified
Update: We have identified and are addressing an issue that may degrade performance of areas of the website and api. Our team is laser-focused on implementing a fix. Thanks for your patience!
Posted Feb 21, 2020 - 16:04 EST
This incident affected: Website (Bitly.com) and API.