Bitly web app outage

Incident Report for Bitly

Resolved

This incident has been resolved.
Posted Nov 14, 2022 - 20:23 EST

Monitoring

Good news, community: you should now be able to access our services without any problems. Thanks for bearing with us! For more info on this incident please see our status page: status.bitly.com
Posted Nov 14, 2022 - 19:56 EST

Identified

Update: We have all hands on deck working to fix this. We think we're on the right track, but there’s work left to be done. Thanks for hanging in there!
Posted Nov 14, 2022 - 19:37 EST

Investigating

Hi community. We’re currently investigating reports of website issues impacting much of our user base. We apologize if this is causing trouble for you. We’ll be sure to update you as soon as we know more!
Posted Nov 14, 2022 - 19:24 EST
This incident affected: Website (Bitly.com).