Issues Processing PayPal Payment Method at Checkout
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 16:59 EDT
Monitoring
Our 3rd party provider has implemented a fix for the service disruption that was causing issues with using PayPal as a payment method in our checkout flow. We have observed recovery and will continue to monitor the situation. PayPal payment methods should now be function in our checkout flow, but if you continue to encounter any issues, using credit card is still a viable workaround.
Posted Oct 16, 2024 - 16:46 EDT
Identified
We are currently experiencing issues processing PayPal as a payment method in our online checkout flow. If you need to make a purchase, you can still do so successfully by providing a credit card as your payment method instead. The provider has acknowledged the service disruption and the cause is currently under investigation. We are monitoring the situation closely and will share an update as soon as we know more!
Posted Oct 16, 2024 - 15:45 EDT
This incident affected: Website (Bitly.com).