Link-In-Bio Intermittent Errors
Incident Report for Bitly
Postmortem

From 17:56Z through 19:01Z on 2024-06-18 Bitly experienced a major outage affecting Bitly Pages functionality. Preliminary root cause was a change to a CDN configuration. The misconfiguration caused all Bitly Pages to result in a 500 page during the outage. All other Bitly services remained operational during the incident.

Posted Jun 21, 2024 - 10:56 EDT

Resolved
This incident has been resolved.
Posted Jun 18, 2024 - 15:17 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 18, 2024 - 15:05 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 18, 2024 - 14:54 EDT
Investigating
We are currently investigating this issue.
Posted Jun 18, 2024 - 14:33 EDT
This incident affected: Bitly Pages.