API and Website degraded performance
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 27, 2019 - 15:00 EDT
Monitoring
We've blocked the attack and are continuing to monitor.
Posted 5 months ago. Mar 27, 2019 - 13:01 EDT
Identified
We're currently mitigating a distributed denial of service attack that is causing degraded performance to our API and website. Redirects and metric systems are unaffected.
Posted 5 months ago. Mar 27, 2019 - 12:47 EDT
This incident affected: Website (Bitly.com) and API.