bitly.com outage
Incident Report for Bitly
Resolved
Based on the best information that we and our providers have available, we believe that this round of DDoS attacks has stopped.

Accordingly we are returning to normal operations and all users should be able to access Bitly services without any issues.

If you encounter any problems connecting to Bitly services, please [contact support](http://support.bitly.com).

Thank you for your patience during this incident. We will be posting a post-mortem with details of the incident and our response within the next few days.
Posted 5 months ago. Mar 27, 2019 - 09:23 EDT
Monitoring
We have mitigated a DDoS attack and are monitoring recovery
Posted 5 months ago. Mar 27, 2019 - 06:33 EDT
Update
We are continuing to investigate this issue.
Posted 5 months ago. Mar 27, 2019 - 06:20 EDT
Investigating
We are currently investigating reports of major failures
Posted 5 months ago. Mar 27, 2019 - 06:18 EDT
This incident affected: Bit.ly Redirects, Website (Bitly.com), and API.