Major service outage
Incident Report for Bitly
Resolved
Good news, community: if you were impacted by the earlier website and API issue, you should now be able to access our services without any problems. Thanks for bearing with us! For more info on this incident please see our status page: status.bitly.com
Posted 2 months ago. Jun 17, 2019 - 12:58 EDT
Monitoring
Update: Things are looking up, but we still have work to do. Thanks so much for your patience!
Posted 2 months ago. Jun 17, 2019 - 10:24 EDT
Investigating
We are currently investigating reports of an outage to both website and API.
Posted 2 months ago. Jun 17, 2019 - 10:12 EDT
This incident affected: Website (Bitly.com) and API.