Metric System Maintenance
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted 5 months ago. Mar 18, 2019 - 09:01 EDT
Monitoring
Starting at midnight UTC (8pm ET/5pm PT), metrics may show incorrect counts for activity from March 14 while we perform maintenance on our reporting system. Maintenance will last 24 hours.
Posted 5 months ago. Mar 15, 2019 - 19:53 EDT
This incident affected: Metrics.