Major Service Outage
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted 3 months ago. May 29, 2019 - 15:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. May 29, 2019 - 14:10 EDT
Investigating
Hi community. We’re currently investigating reports of issues with the logged in website, apis, and redirecting of bitlinks impacting much of our user base. We apologize if this is causing trouble for you. We’ll be sure to update you as soon as we know more!
Posted 3 months ago. May 29, 2019 - 13:44 EDT
This incident affected: Bit.ly Redirects, Custom Domain Redirects, Website (Bitly.com), and API.