app.bitly.com Outage
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 27, 2019 - 13:03 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. Feb 27, 2019 - 12:14 EST
Investigating
We are currently investigating reports of major failures
Posted 6 months ago. Feb 27, 2019 - 11:40 EST
This incident affected: Website (Bitly.com).