Errors when shortening a link from the Bitly web application
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted Apr 11, 2022 - 16:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results. Link shortening is functioning again from https://app.bitly.com
Posted Apr 11, 2022 - 16:10 EDT
Identified
The issue has been identified and we are applying mitigations to restore affected services
Posted Apr 11, 2022 - 16:04 EDT
Investigating
Hi, community. We’re seeing early indications of increased errors impacting shortening links for logged-in users on https://app.bitly.com. We’re looking into this now and will share an update within 30 minutes.
Posted Apr 11, 2022 - 16:01 EDT
This incident affected: Website (Bitly.com).