Major Service Outage - Affecting API and Website

Incident Report for Bitly

Resolved

An incident impacting our website, API, webhooks and metrics has been resolved and all actions should now be operational.
Posted 7 months ago. Jan 17, 2025 - 13:13 EST

Identified

We are currently experiencing a major service outage impacting our Website and API. Our on-call team has identified the root cause and is working and resolve this issue. We will provide an update within 30 minutes.
Posted 7 months ago. Jan 17, 2025 - 12:43 EST
This incident affected: Website (Bitly.com), API, Metrics, and Webhook Delivery.