Website & API Issues
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted 2 months ago. Jun 04, 2019 - 18:40 EDT
Monitoring
Good news: We've identified a data center issue and we've mitigated a fix. If you were impacted, things should now be resolved. If you’re still experiencing issues, please email support@bit.ly so we can look into the root cause of your problem.
Posted 2 months ago. Jun 04, 2019 - 14:39 EDT
Identified
Update: We have all hands on deck working to fix this. We think we're on the right track, but there’s work left to be done. Thanks for hanging in there!
Posted 2 months ago. Jun 04, 2019 - 14:09 EDT
Investigating
We are currently investigating reports of issues with the website and APIs.
Posted 2 months ago. Jun 04, 2019 - 13:19 EDT
This incident affected: Website (Bitly.com) and API.