Website outage and degraded API performance
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted 19 days ago. May 03, 2019 - 15:19 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. May 03, 2019 - 13:32 EDT
Identified
We have identified a networking issue that is impacting our system, and are working to restore service.
Posted 19 days ago. May 03, 2019 - 12:34 EDT
Investigating
We are currently investigating an issue causing a website outage and degraded API performance.
Posted 19 days ago. May 03, 2019 - 12:06 EDT
This incident affected: Website (Bitly.com) and API.