Bitly website unavailable
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted 16 days ago. Feb 07, 2019 - 11:59 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 16 days ago. Feb 07, 2019 - 11:47 EST
Identified
The issue has been identified and a fix is being implemented.
Posted 16 days ago. Feb 07, 2019 - 11:23 EST
Investigating
We are currently investigating the issue.
Posted 16 days ago. Feb 07, 2019 - 11:22 EST
This incident affected: Website (Bitly.com).