Delay in webhook deliverability
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted Nov 29, 2023 - 18:22 EST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Nov 29, 2023 - 18:19 EST
Investigating
Hi community. We’re seeing early indications of issues impacting message sends to customers with configured webhooks. We’re looking into this now and will share an update within 30 minutes.
Posted Nov 29, 2023 - 18:01 EST
This incident affected: Webhook Delivery.