Elevated API error rates
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted about 1 year ago. Jan 31, 2018 - 13:37 EST
Identified
We have identified an increase in our API error rates beginning at 1512 GMT. No additional services are impacted and we are working to resolve the issue.
Posted about 1 year ago. Jan 31, 2018 - 10:29 EST