General Issues
Incident Report for Bitly
Postmortem

Between 0910 and 0932 Friday 6/21 UTC, one of our data center providers had a planned maintenance window. There should have been no impact to our services, but this maintenance caused a degradation of performance for our API and Website.

During this time redirects were completely unaffected and performed as normal. Metrics collection continued to function throughout and no data was lost.

As a result, our engineering team is accelerating existing plans to remove our production system dependency on this data center in order to prevent future outages of this type.

Posted about 2 months ago. Jun 24, 2019 - 18:02 EDT

Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 21, 2019 - 06:33 EDT
Monitoring
Good news, community: if you were impacted by the earlier website and api issues, you should now be able to access our services without any problems. Thanks for bearing with us! For more info on this incident please see our status page: status.bitly.com
Posted about 2 months ago. Jun 21, 2019 - 05:32 EDT
Investigating
Hi community. We’re seeing early indications of issues impacting the website and API for some of our user base. We’re looking into this now and will share an update within 30 minutes.
Posted about 2 months ago. Jun 21, 2019 - 05:23 EDT
This incident affected: Website (Bitly.com) and API.