Problems with website and Link-in-bio
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted Apr 11, 2023 - 06:24 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 11, 2023 - 05:40 EDT
Investigating
Hi community. We’re seeing indications of the Bitly website and Link-in-bio pages not loading. We’re looking into this now and will share an update within 30 minutes.
Posted Apr 11, 2023 - 04:50 EDT
This incident affected: Website (Bitly.com), Webhook Delivery, and Link-in-Bio.