General Issues
Incident Report for Bitly
Resolved
This incident has been resolved and services have been restored.
Posted Jul 03, 2023 - 10:38 EDT
Identified
Hi community. We are aware of a service outage specifically impacting our Link In Bio product. We’re looking into this now and will share an update within 30 minutes.
Posted Jul 03, 2023 - 10:24 EDT
This incident affected: Link-in-Bio.