DDoS Attack Mitigation
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted 5 months ago. Apr 05, 2019 - 09:41 EDT
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Apr 04, 2019 - 21:18 EDT
Monitoring
We have identified a DDoS attack and have implemented mitigation. We are monitoring the situation.
Posted 5 months ago. Apr 04, 2019 - 21:16 EDT
This incident affected: Bit.ly Redirects, Custom Domain Redirects, Website (Bitly.com), API, and Metrics.