Link-in-bio errors
Incident Report for Bitly
Resolved
This incident has been resolved
Posted Nov 01, 2022 - 12:46 EDT
Monitoring
Good news, community: if you were impacted by the earlier Link-in-bio issue, you should now be able to access our services without any problems. Thanks for bearing with us! For more info on this incident please see our status page: status.bitly.com
Posted Nov 01, 2022 - 12:27 EDT
Investigating
Hi, community. We’re seeing early indications of increased error responses for Link-in-bio pages. We’re looking into this now and will share an update within 30 minutes.
Posted Nov 01, 2022 - 12:22 EDT
This incident affected: Link-in-Bio.