Issues with the Bitly web application
Incident Report for Bitly
Postmortem

From 17:35Z through 18:21Z on 2023-12-20 Bitly experienced a major outage affecting Website, API and Link In Bio functionality. The root cause was a change to internal service load balancing health checks which prevented services from being updated during a deployment. Link redirects remained functional during the incident. Webhooks were delayed during the incident.

Posted Dec 20, 2023 - 14:02 EST

Resolved
This incident has been resolved.
Posted Dec 20, 2023 - 13:53 EST
Monitoring
Good news, community: if you were impacted by the earlier issue, you should now be able to access our services without any problems. Thanks for bearing with us!
Posted Dec 20, 2023 - 13:21 EST
Identified
Update: Things are looking up, but we still have work to do. Thanks so much for your patience!
Posted Dec 20, 2023 - 13:14 EST
Update
Update: We have all hands on deck working to fix this. Website access is down and metrics delivery is delayed while we continue investigating this issue. Thanks for hanging in there!
Posted Dec 20, 2023 - 12:56 EST
Update
We are continuing to investigate this issue.
Posted Dec 20, 2023 - 12:45 EST
Investigating
Hi community. We’re seeing indications of issues with accessing the Bitly web application and shortening links via the API. We’re looking into this now and will share an update within 30 minutes.
Posted Dec 20, 2023 - 12:41 EST
This incident affected: Website (Bitly.com), API, Metrics, Webhook Delivery, and Link-in-Bio.