Problems with Link-in-bio
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted Nov 13, 2023 - 09:55 EST
Investigating
Hi community. We are aware of a service outage specifically impacting serving of Link-in-bio pages. We’re looking into this now and will share an update within 30 minutes.
Posted Nov 13, 2023 - 09:32 EST
This incident affected: Link-in-Bio.