Issues creating QR codes
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted Jun 05, 2023 - 13:54 EDT
Monitoring
A fix has been released and we are monitoring our systems.
Posted Jun 05, 2023 - 13:35 EDT
Identified
The issue has been identified and we are working on a fix.
Posted Jun 05, 2023 - 13:29 EDT
Investigating
We are currently seeing an issue with generating QR codes in our platform, both through the web app and the API.
Posted Jun 05, 2023 - 13:18 EDT
This incident affected: Website (Bitly.com) and API.