Major Service Outage - API

Incident Report for Bitly

Resolved

This incident has been resolved.
Posted Nov 24, 2023 - 09:06 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 24, 2023 - 08:47 EST

Identified

Update: We have all hands on deck working to fix this. We think we're on the right track, but there’s work left to be done. Thanks for hanging in there!
Posted Nov 24, 2023 - 08:36 EST
This incident affected: API and Bitly Pages.