Outage
Incident Report for Bitly
Resolved
At 02:09 UTC we experienced a failure affecting both DNS hosts needed for internal datacenter communications in our primary datacenter. At 02:20 UTC we engaged mitigations to restore services, and at 02:39 UTC all services were restored.
Posted 3 months ago. Dec 14, 2018 - 22:13 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Dec 14, 2018 - 21:52 EST
Identified
We are currently recovering from a DNS failure in our primary datacenter.
Posted 3 months ago. Dec 14, 2018 - 21:40 EST
Investigating
We are investigating reports of an outage
Posted 3 months ago. Dec 14, 2018 - 21:26 EST
This incident affected: Bit.ly Redirects, Custom Domain Redirects, Website (Bitly.com), API, and Metrics.