General Issues
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted about 2 months ago. Jun 20, 2019 - 09:52 EDT
Update
We are continuing to monitor for any further issues.
Posted about 2 months ago. Jun 20, 2019 - 01:21 EDT
Monitoring
Good news, community: if you were impacted by the earlier degraded performance issue, you should now be able to access our services without any problems. Thanks for bearing with us! For more info on this incident please see our status page: status.bitly.com
Posted about 2 months ago. Jun 20, 2019 - 01:20 EDT
Investigating
Hi community. We’re seeing early indications of degraded performance impacting our APIs and Website for some of our user base. We’re looking into this now and will share an update within 30 minutes.
Posted about 2 months ago. Jun 20, 2019 - 00:47 EDT
This incident affected: Website (Bitly.com) and API.