Temporarily missing click metrics for 30 Oct 2018
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted 5 months ago. Nov 01, 2018 - 20:15 EDT
Identified
We have identified an issue impacting users where metrics for the date of October 30th are currently unavailable. We are working to restore missing metrics.
Posted 5 months ago. Oct 31, 2018 - 21:01 EDT
This incident affected: Metrics.