Major Service Outage
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 02, 2019 - 20:31 EDT
Monitoring
Services have recovered and we are continue to closely monitor.
Posted 3 months ago. Jun 02, 2019 - 19:04 EDT
Update
We are starting to see service recovery and are still working to restore full service. We hope to return to normal service shortly.
Posted 3 months ago. Jun 02, 2019 - 18:43 EDT
Update
Our data center provider is still working to mitigate the issue and we hope to be able to return to normal service shortly. We will continue to provide updates as we receive more information.
Posted 3 months ago. Jun 02, 2019 - 17:27 EDT
Update
Our data center provider is actively working to mitigate and restore service. We will continue to update you as we receive more information.
Posted 3 months ago. Jun 02, 2019 - 16:28 EDT
Identified
The issue has been identified as a multi-region issue with one of our datacenter providers.
Posted 3 months ago. Jun 02, 2019 - 15:36 EDT
Update
We are continuing to investigate this issue.
Posted 3 months ago. Jun 02, 2019 - 15:34 EDT
Investigating
We are currently investigating reports of issues with the logged in website, our APIs and link redirects impacting much of our user base.
Posted 3 months ago. Jun 02, 2019 - 15:12 EDT
This incident affected: Bit.ly Redirects, Custom Domain Redirects, Website (Bitly.com), and API.