DDoS Attack Mitigation Started
Incident Report for Bitly
Resolved
Based on the best information that we and our providers have available, we believe that this round of DDoS attacks has stopped.

Accordingly we are returning to normal operations and all users should be able to access Bitly services without any issues.

If you encounter any problems connecting to Bitly services, please [contact support](http://support.bitly.com).

Thank you for your patience during this incident. We will be posting a post-mortem with details of the incident and our response within the next few days.
Posted 5 months ago. Apr 04, 2019 - 13:15 EDT
Monitoring
Based on the best information that we and our providers have available, we believe that this round of DDoS attacks has stopped.

Accordingly we are returning to normal operations and all users should be able to access Bitly services without any issues.

If you encounter any problems connecting to Bitly services, please [contact support](http://support.bitly.com).

Thank you for your patience during this incident. We will be posting a post-mortem with details of the incident and our response within the next few days.
Posted 5 months ago. Apr 04, 2019 - 10:33 EDT
Identified
We have worked with our network providers and have put mitigation measures in place to limit the impact of an on-going denial of service attack.

While mitigation measures are in place most users should be able to access Bitly services without issue, but some users, especially those connecting via VPNs, proxies, or large corporate networks may experience some issues.

Please contact [Bitly support](http://support.bitly.com/) if you are experiencing problem and we can work with you to try and resolve any issues as quickly as possible.

We expect to remain under mitigation for at least the next few hours depending on the duration and frequency of follow-on attacks.

Updates will be provided as we learn more and when we believe the attack is over.
Posted 5 months ago. Apr 04, 2019 - 09:59 EDT
This incident affected: Website (Bitly.com) and API.