Website and API Outage
Incident Report for Bitly
Postmortem

From 22:10Z through 22:32Z on 2024-07-25 Bitly experienced a brief outage. The root cause was a failure during a planned host migration which temporarily impacted internal service discovery.

Posted Aug 02, 2024 - 11:44 EDT

Resolved
This incident has been resolved. Functionality of the website and API has been restored.
Posted Jul 25, 2024 - 18:34 EDT
Identified
We have identified an issue preventing our website from loading which is also causing errors on our API. We have identified the problem and are implementing a fix.
Posted Jul 25, 2024 - 18:18 EDT
This incident affected: Website (Bitly.com), API, and Bitly Pages.