Problems with Link-In-Bio

Incident Report for Bitly

Resolved

This incident has been resolved
Posted Jul 24, 2023 - 12:46 EDT

Monitoring

Link-in-bio pages are serving again. We are monitoring page renders to ensure the issue is resolved
Posted Jul 24, 2023 - 12:14 EDT

Identified

The issue has been identified and a fix is being implemented
Posted Jul 24, 2023 - 12:00 EDT

Investigating

Hi community. We are aware of a service outage specifically impacting our Link In Bio product. We’re looking into this now and will share an update within 30 minutes.
Posted Jul 24, 2023 - 11:44 EDT
This incident affected: Bitly Pages.