Custom Domain Redirects
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted 2 months ago. May 15, 2019 - 02:55 EDT
Monitoring
We are continuing to monitor this issue, but custom domain redirects have been restored.
Posted 2 months ago. May 15, 2019 - 02:46 EDT
Investigating
We are currently investigating a networking issue impacting custom domain redirects.
Posted 2 months ago. May 15, 2019 - 01:51 EDT
This incident affected: Custom Domain Redirects.