DDoS Attack
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted Aug 07, 2020 - 15:09 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 07, 2020 - 14:44 EDT
Investigating
We are seeing early indications that we are currently the targets of a denial of service attack which may cause performance degradation. There may be disruptions to Bitly services for the next few minutes. We have reached out to our providers and are working with them to mitigate the attack as quickly as possible.
Posted Aug 07, 2020 - 14:32 EDT
This incident affected: Website (Bitly.com) and API.