Website and Redirect Issues
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted Jun 14, 2022 - 19:53 EDT
Monitoring
Good news, community: if you were impacted by the earlier issue, you should now be able to access our services without any problems. Thanks for bearing with us - we've implemented a fix and are currently monitoring.
Posted Jun 14, 2022 - 19:42 EDT
Investigating
We are currently experiencing issues with both redirects and our website. We’re looking into this now and will share an update within 30 minutes.
Posted Jun 14, 2022 - 19:31 EDT
This incident affected: Bit.ly Redirects, Custom Domain Redirects, and Website (Bitly.com).