Website Issues

Incident Report for Bitly

Resolved

This incident has been resolved.
Posted Nov 28, 2021 - 15:41 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2021 - 15:33 EST

Investigating

Hi community. We’re seeing early indications of impact to our logged-in website for our user base. API requests and Bitly redirects should be functioning as normal. We’re looking into this now and will share an update within 30 minutes.
Posted Nov 28, 2021 - 15:23 EST
This incident affected: Website (Bitly.com).