Upstream Provider Connectivity Issue
Incident Report for Bitly
Resolved
Issues with our upstream provider have been resolved and no impact was observed after 23:52 UTC.
Posted about 2 months ago. May 01, 2017 - 11:14 EDT
Monitoring
From 23:46 to 23:52 UTC we experienced an outage with an upstream network provider that may have impacted customers. We have resolved the issue and are working with the provider.
Posted about 2 months ago. Apr 30, 2017 - 20:21 EDT