Disruption to redirects on bit.ly
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 10, 2017 - 09:00 EST
Monitoring
The impact to bit.ly traffic has been addressed.

We, unfortunately, needed to remove the mitigations in place to address connectivity issues for Comcast users, accordingly, they will continue to have problems following bit.ly links.

At this point, we are continuing to work to address any remaining impact for Comcast customers and will provide updates as they are available.
Posted 4 months ago. Mar 10, 2017 - 08:59 EST
Investigating
We are experiencing a disruption of service on bit.ly redirects. All other services are unaffected including BSD redirects, bitly.com, and our API.

We are actively working on addressing the bit.ly disruption and will provide updates in the next 30 minutes or as information becomes available.
Posted 4 months ago. Mar 10, 2017 - 08:34 EST