Connectivity Issues
Incident Report for Bitly
Resolved
Connectivity issues have been resolved.
Posted 3 months ago. Sep 21, 2018 - 15:53 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 3 months ago. Sep 21, 2018 - 12:46 EDT
Investigating
We are investigating reports of connectivity issues
Posted 3 months ago. Sep 21, 2018 - 12:42 EDT
This incident affected: Bit.ly Redirects, Branded Short Domain Redirects, Website (Bitly.com), API, and Metrics.