Major Service Outage
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted about 1 month ago. Dec 15, 2018 - 14:57 EST
Monitoring
A fix has been implemented and we are monitoring the results. Residual performance degradation may be seen on Bitly website and API.
Posted about 1 month ago. Dec 15, 2018 - 14:16 EST
Investigating
We are currently investigating a performance degradation issue.
Posted about 1 month ago. Dec 15, 2018 - 13:45 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted about 1 month ago. Dec 15, 2018 - 11:12 EST
Investigating
We are currently experiencing major service outages. An investigation into the cause is proceeding.
Posted about 1 month ago. Dec 15, 2018 - 10:34 EST
This incident affected: Bit.ly Redirects, Branded Short Domain Redirects, Website (Bitly.com), API, and Metrics.