Partial Outage
Incident Report for Bitly
Resolved
The issue with our service provider has been resolved.

All customers should be able to access all Bitly services without any further errors or delays.
Posted over 1 year ago. Sep 07, 2016 - 08:56 EDT
Identified
We've identified a problem with one of our service providers and are working with them to resolve the issue.

In the meantime, we've engaged measures to reduce the impact to users.

We will provide another update once the issue with our provider is fully resolved.
Posted over 1 year ago. Sep 07, 2016 - 08:35 EDT
Investigating
We've identified a partial outage on our bit.ly domain. Some redirects hosted on that domain may experience delays or errors.

Currently, all other services (website, api, and branded short domains) are unaffected.

We will provide updates as we learn more.
Posted over 1 year ago. Sep 07, 2016 - 07:57 EDT