Increased Error Rate
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted 5 months ago. Jan 01, 2018 - 16:40 EST
Monitoring
Between 1708 - 1730 UTC, some customers may have experienced a minor increase in error rates. The incident has been identified and mitigated with no further issues expected.
Posted 5 months ago. Jan 01, 2018 - 12:46 EST