Elevated Error Rate
Incident Report for Bitly
Resolved
This incident has been resolved.
Posted 23 days ago. Sep 25, 2018 - 12:18 EDT
Monitoring
The issue has been identified and a fix has been deployed. We are monitoring results.
Posted 23 days ago. Sep 25, 2018 - 09:28 EDT
Investigating
We are investigating reports of elevated error rates
Posted 23 days ago. Sep 25, 2018 - 09:14 EDT
This incident affected: Bit.ly Redirects, Branded Short Domain Redirects, Website (Bitly.com), and API.