Increased API error rates
Incident Report for Bitly
Resolved
The Bitly API error rates have recovered.
Posted 3 months ago. Apr 13, 2017 - 18:19 EDT
Monitoring
The Bitly API is experiencing higher than normal error rates while viewing link history beginning at 2037 GMT. We will provide another update once the error rates have been resolved.
Posted 3 months ago. Apr 13, 2017 - 17:01 EDT