Increased Error Rates
Incident Report for Bitly
Resolved
We have identified and resolved the issues resulting in increased API error rates and web portal errors. No further disruptions are expected.
Posted about 1 month ago. Apr 25, 2018 - 13:02 EDT
Identified
We are currently experiencing higher than normal error rates for our API and web portal. The issues has been identified and is being mitigated.
Posted about 1 month ago. Apr 25, 2018 - 12:33 EDT