Connectivity issue affecting some customers
Incident Report for Bitly
Resolved
With support from the network team at Comcast, the problem impacting users on their network has been corrected. At this point we've removed the mitigation previously put in place and everything is back into normal operating mode. No further impact is expected at this time for any users.
Posted 9 months ago. Mar 10, 2017 - 17:31 EST
Monitoring
Mitigation is fully in place and we expect no further impact to users. We will continue to monitor and provide updates should any further developments arise.
Posted 9 months ago. Mar 10, 2017 - 11:57 EST
Update
We are starting the process of re-engaging the mitigation for currently impacted Comcast users. Service should start to resume working for affected users shortly. We'll provide another update once service is fully restored.
Posted 9 months ago. Mar 10, 2017 - 11:42 EST
Identified
We have had to temporarily remove the mitigations that were put in place to work around the connectivity problem for Comcast customers. We are actively working on restoring that mitigation as quickly as possible and will provide updates as they are available.
Posted 9 months ago. Mar 10, 2017 - 09:00 EST
Monitoring
We have put mitigations in place to work around the problem for users on Comcast.

We will continue to monitor the situation but at this time we expect no further user impact.
Posted 9 months ago. Mar 09, 2017 - 22:42 EST
Identified
We have confirmed that the problem appears to be isolated to users connecting via Comcast and that only bit.ly is impacted. Branded Short Domains, bitly.com, and our API remain unaffected at this time.

We are continuing to troubleshoot the connectivity problems and will provide further updates as we learn more.
Posted 9 months ago. Mar 09, 2017 - 21:55 EST
Investigating
Bitly has identified a problem with accessing Bitlinks on certain Internet providers in North America, including Comcast. Our engineers are working to repair the problem
Posted 9 months ago. Mar 09, 2017 - 21:31 EST