Connectivity Issues For Small Portion of Users
Incident Report for Bitly
Resolved
Our service providers have resolved the issues that were previously impacting users and we’ve resumed normal operations. No further impact is expected at this time.
Posted 11 days ago. Apr 19, 2017 - 10:27 EDT
Monitoring
Our service provider is still impacted and Bitly services are still running on alternate providers. Though some customers may experience degraded performance due to this, we have not detected any customer impact since 7:42 AM EDT.
Posted 12 days ago. Apr 19, 2017 - 09:27 EDT
Identified
Bitly has detected a problem with one of our service providers impacting traffic for a small percentage of our users. Mitigation is in place to help with the issue intermittently while we work with our service providers to fully restore and verify all services now. API and web application many still be degraded for some customers.
Posted 12 days ago. Apr 19, 2017 - 08:05 EDT
Investigating
We are seeing early indications that a very small portion of our users are experiencing connectivity issues resulting in disruption to the following Bitly services: redirects, website, and API. We have reached out to our providers and are working with them to resolve the issue as quickly as possible.

An update will be provided within 30 minutes with more information.
Posted 12 days ago. Apr 19, 2017 - 07:34 EDT